Log and update service requests with Field app

If you visit a cooler on location and discover a service or maintenance issue, you can log a service request for that cooler so that it appears in your fleet reporting. You can also use this function to update and close existing requests.

To see the service request function in Field app:

  • You must only be connected to only one database.
  • Disconnect from the cooler before logging a request. 

Create or update a service request

Step Details
1.
Log into Field app and open the main menu. Tap SERVICE REQUESTS.
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2.
Tap on a symbol to open a new request or to view existing requests.

 

Symbol Request type
plus symbol Add new or update existing requests.
map symbol (Optional) Confirm cooler location on map.
reset symbol Update list of existing service requests.
3. (Optional)
If you have opened the map option, select the location then tap the cooler name to create a new service request, or to review existing open requests.
 
4.

Complete the fields for:

  • Asset #
  • SYMPTON 
  • DIAGNOSIS (If known)
  • FAULT (free text)
  • ACTIONS (If you can resolve)

Click SAVE to confirm each field is correct.

(See a list below of options for symptoms, diagnosis and actions.)

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5. Tap either:

  • PUSH REQUEST to send new or updated request to Report app.
  • CLOSE REQUEST to change status of request to complete in Report app.
 

Field options for symptoms, diagnosis and actions

These are the options you can select when creating or updating a service request:

Symptoms
  • Merchandiser light faulty
  • Top inner light faulty
  • Side inner light faulty
  • Lights never come on
  • Never exits standby
  • Displays fault & not working
  • Too noisy
  • Product never cold enough
  • No cooling at all
  • Other (please specify)
  • Continuous motion detected 
  • Continuous High product temperature 
  • Compressor running too hard
  • Refrigeration system failure 
  • Excessive Condenser High Temp Trips  
Diagnosis
  • Air through condenser is blocked 
  • Door not sealing properly 
  • Door sag 
  • Door sag or switch failure 
  • Evaporator fan failure 
  • Lighting ballast issue 
  • Lighting failure 
  • Bad motion sensor connection 
  • Refrigeration system blockage 
  • Refrigeration system failure 
  • Unknown reason 
Actions
  • Replaced door seal 
  • Adjusted door 
  • Replaced door switch 
  • Adjusted door switch 
  • Replaced merchandiser light 
  • Replaced top inner light 
  • Replaced side inner light 
  • Replaced evaporator fan 
  • Replaced condenser fan 
  • Cleaned condenser
  • Replaced compressor 
  • Re-gassed compressor 
  • Re-wired 
  • Cleared terminal fault 
  • Replaced SCS 
  • No fault found 
  • Other (please specify) 

Check the status of service requests in Report app

Once the service request is 'pushed' from Field app, it will be uploaded to the Cloud and can be viewed under the Maintenance or Single Cooler View sections within Report app. Find out more.